<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="" />
<!--[if lt IE 9]>
<script src="https://queenofpeacemedia.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript">
document.documentElement.className = 'js';
</script>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><style id="et-builder-googlefonts-cached-inline">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</style><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">
let jqueryParams=[],jQuery=function(r){return jqueryParams=[...jqueryParams,r],jQuery},$=function(r){return jqueryParams=[...jqueryParams,r],$};window.jQuery=jQuery,window.$=jQuery;let customHeadScripts=!1;jQuery.fn=jQuery.prototype={},$.fn=jQuery.prototype={},jQuery.noConflict=function(r){if(window.jQuery)return jQuery=window.jQuery,$=window.jQuery,customHeadScripts=!0,jQuery.noConflict},jQuery.ready=function(r){jqueryParams=[...jqueryParams,r]},$.ready=function(r){jqueryParams=[...jqueryParams,r]},jQuery.load=function(r){jqueryParams=[...jqueryParams,r]},$.load=function(r){jqueryParams=[...jqueryParams,r]},jQuery.fn.ready=function(r){jqueryParams=[...jqueryParams,r]},$.fn.ready=function(r){jqueryParams=[...jqueryParams,r]};</script>
<!-- This site is optimized with the Yoast SEO plugin v17.9 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Great Catholic Books - Conversion Stories</title>
<meta name="description" content="Read awesome conversion stories in Full of Grace &amp; Transfigured: Patricia Sandoval&#039;s Escape from Drugs, Homelessness &amp; the Back Doors of Planned Parenthood" />
<link rel="canonical" href="https://queenofpeacemedia.com/banned-videos/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Great Catholic Books - Conversion Stories" />
<meta property="og:description" content="Read awesome conversion stories in Full of Grace &amp; Transfigured: Patricia Sandoval&#039;s Escape from Drugs, Homelessness &amp; the Back Doors of Planned Parenthood" />
<meta property="og:url" content="https://queenofpeacemedia.com/banned-videos/" />
<meta property="og:site_name" content="Queen of Peace Media" />
<meta property="article:modified_time" content="2021-06-28T17:21:51+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:label1" content="Est. reading time" />
<meta name="twitter:data1" content="6 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://queenofpeacemedia.com/#website","url":"https://queenofpeacemedia.com/","name":"Queen of Peace Media","description":"Books &amp; Media that Transform the Human Heart","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://queenofpeacemedia.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://queenofpeacemedia.com/banned-videos/#webpage","url":"https://queenofpeacemedia.com/banned-videos/","name":"Great Catholic Books - Conversion Stories","isPartOf":{"@id":"https://queenofpeacemedia.com/#website"},"datePublished":"2021-01-02T23:01:51+00:00","dateModified":"2021-06-28T17:21:51+00:00","description":"Read awesome conversion stories in Full of Grace & Transfigured: Patricia Sandoval's Escape from Drugs, Homelessness & the Back Doors of Planned Parenthood","breadcrumb":{"@id":"https://queenofpeacemedia.com/banned-videos/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://queenofpeacemedia.com/banned-videos/"]}]},{"@type":"BreadcrumbList","@id":"https://queenofpeacemedia.com/banned-videos/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://queenofpeacemedia.com/"},{"@type":"ListItem","position":2,"name":"Banned Videos"}]}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel="alternate" type="application/rss+xml" title="Queen of Peace Media &raquo; Feed" href="https://queenofpeacemedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Queen of Peace Media &raquo; Comments Feed" href="https://queenofpeacemedia.com/comments/feed/" />
<meta content="Extra v.4.14.6" name="generator"/><!-- <link rel='stylesheet' id='image_tighten_css-css'  href='https://queenofpeacemedia.com/wp-content/plugins/Image%20Tighten/includes/css/frontend.css?ver=1.1' type='text/css' media='' /> -->
<!-- <link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://queenofpeacemedia.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=6.5.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wc-blocks-style-css'  href='https://queenofpeacemedia.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=6.5.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wwp-wholesale-css'  href='https://queenofpeacemedia.com/wp-content/plugins/woocommerce-wholesale-pricing-2%202/assets/css/wwp-css-script.css?ver=1.1.0' type='text/css' media='' /> -->
<!-- <link rel='stylesheet' id='woocommerce-layout-css'  href='https://queenofpeacemedia.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=6.1.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//queenofpeacemedia.com/wp-content/cache/wpfc-minified/dognumz/hmz15.css" media="all"/>
<!-- <link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://queenofpeacemedia.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=6.1.0' type='text/css' media='only screen and (max-width: 768px)' /> -->
<link rel="stylesheet" type="text/css" href="//queenofpeacemedia.com/wp-content/cache/wpfc-minified/fh0n8eay/hmyzz.css" media="only screen and (max-width: 768px)"/>
<!-- <link rel='stylesheet' id='woocommerce-general-css'  href='https://queenofpeacemedia.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=6.1.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//queenofpeacemedia.com/wp-content/cache/wpfc-minified/pabp2b1/hmyzz.css" media="all"/>
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<!-- <link rel='stylesheet' id='wc-gateway-ppec-frontend-css'  href='https://queenofpeacemedia.com/wp-content/plugins/woocommerce-gateway-paypal-express-checkout/assets/css/wc-gateway-ppec-frontend.css?ver=2.1.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='extra-style-css'  href='https://queenofpeacemedia.com/wp-content/themes/Extra/style.min.css?ver=4.14.6' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//queenofpeacemedia.com/wp-content/cache/wpfc-minified/8w2oqbes/hmyzz.css" media="all"/>
<style id='extra-dynamic-critical-inline-css' type='text/css'>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</style>
<!-- <link rel='stylesheet' id='__EPYT__style-css'  href='https://queenofpeacemedia.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.0.1.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//queenofpeacemedia.com/wp-content/cache/wpfc-minified/haoo1au/hmyzz.css" media="all"/>
<style id='__EPYT__style-inline-css' type='text/css'>
.epyt-gallery-thumb {
width: 33.333%;
}
</style>
<!--n2css--><script src='//queenofpeacemedia.com/wp-content/cache/wpfc-minified/dq4h9r69/hmyzz.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://queenofpeacemedia.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> -->
<!-- <script type='text/javascript' src='https://queenofpeacemedia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> -->
<script type='text/javascript' id='jquery-js-after'>
jqueryParams.length&&$.each(jqueryParams,function(e,r){if("function"==typeof r){var n=String(r);n.replace("$","jQuery");var a=new Function("return "+n)();$(document).ready(a)}});
</script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/queenofpeacemedia.com\/wp-admin\/admin-ajax.php","security":"cf7dced2d5","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/queenofpeacemedia.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/queenofpeacemedia.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"14.0.1.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script src='//queenofpeacemedia.com/wp-content/cache/wpfc-minified/fst2x5ns/hmyzz.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://queenofpeacemedia.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.0.1.3' id='__ytprefs__-js'></script> -->
<link rel="https://api.w.org/" href="https://queenofpeacemedia.com/wp-json/" /><link rel="alternate" type="application/json" href="https://queenofpeacemedia.com/wp-json/wp/v2/pages/340479" /><link rel='shortlink' href='https://queenofpeacemedia.com/?p=340479' />
<link rel="alternate" type="application/json+oembed" href="https://queenofpeacemedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqueenofpeacemedia.com%2Fbanned-videos%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://queenofpeacemedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqueenofpeacemedia.com%2Fbanned-videos%2F&#038;format=xml" />
<style type="text/css">
p.user_not_wholesale {
text-align: center;
}
p.user_not_wholesale a {
text-decoration: none;
border: 2px solid #333;
color: #333;
padding: 10px 60px;
}
</style>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<script>
var year = new Date();
year = year.getFullYear();
jQuery(function($){
$('#footer-info').html('&copy; ' + year + ' <a href="https://queenofpeacemedia.com/featured-books/bookstore-orders/">Bookstore Orders</a> | Powered by Passion');
});
</script>
<meta name="p:domain_verify" content="1f349d59a17436e273a57fd71eba1b26">
<script>
jQuery(document).ready(function() {
var downloadButton = jQuery('.download-button');
downloadButton.each(function(index) {
jQuery(this).attr('download', '');
});
});
</script><link rel="icon" href="https://queenofpeacemedia.com/wp-content/uploads/2017/10/cropped-cropped-sunrise-website-youtube-pic-1-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://queenofpeacemedia.com/wp-content/uploads/2017/10/cropped-cropped-sunrise-website-youtube-pic-1-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://queenofpeacemedia.com/wp-content/uploads/2017/10/cropped-cropped-sunrise-website-youtube-pic-1-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://queenofpeacemedia.com/wp-content/uploads/2017/10/cropped-cropped-sunrise-website-youtube-pic-1-1-270x270.jpg" />
<style id="et-critical-inline-css">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</style>
</head>
<body class="page-template page-template-page-template-fullwidth page-template-page-template-fullwidth-php page page-id-340479 theme-Extra woocommerce-no-js et_bloom et_extra et_pb_pagebuilder_layout et_fullwidth_nav et_fixed_nav et_pb_pagebuilder_fullwidth et_pb_gutters3 et_primary_nav_dropdown_animation_slideInX et_secondary_nav_dropdown_animation_Default  et_includes_sidebar et-db">
<div id="page-container" class="page-container">
<!-- Header -->
<header class="header centered">
<!-- #top-header -->
<div id="top-header" style="">
<div class="container">
<!-- Secondary Nav -->
<div id="et-secondary-nav" class="">
<ul id="et-secondary-menu" class="nav"><li id="menu-item-342102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342102"><a href="https://queenofpeacemedia.com/wholesale-registration/">Bookstore Registration</a></li>
<li id="menu-item-208226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208226"><a href="https://queenofpeacemedia.com/saint-john-bosco/?redirect_to=https%3A%2F%2Fqueenofpeacemedia.com%2Fwp-admin%2F&#038;reauth=1">Bookstore Login</a></li>
</ul>						</div>
<!-- #et-info -->
<div id="et-info">
<!-- .et-extra-social-icons -->
<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://facebook.com/queenofpeacemedia" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/watkins4faith" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon pinterest">
<a href="https://www.pinterest.com/catholicvideos/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-pinterest"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://www.instagram.com/queenofpeacemedia/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
</li>
<li class="et-extra-social-icon youtube">
<a href="https://www.youtube.com/channel/UCnGLfWQxaippd50mSkGwb8g/featured" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a>
</li>
</ul>
<!-- .et-top-search -->
<div class="et-top-search" style="">
<form role="search" class="et-search-form" method="get" action="https://queenofpeacemedia.com/">
<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
<button class="et-search-submit"></button>
</form>						</div>
<!-- cart -->
<span class="et-top-cart-total" style="">
<a href="https://queenofpeacemedia.com/shop-old/cart/" class="et-cart" title="0 Items in Cart">
<span>0 Items</span>
</a>						</span>
</div>
</div><!-- /.container -->
</div><!-- /#top-header -->
<!-- Main Header -->
<div id="main-header-wrapper">
<div id="main-header" data-fixed-height="80">
<div class="container">
<!-- ET Ad -->
<!-- Logo -->
<a class="logo" href="https://queenofpeacemedia.com/" data-fixed-height="51">
<img src="https://queenofpeacemedia.com/wp-content/uploads/2017/10/QPM-white.png" width="1600" height="1019" alt="Queen of Peace Media" id="logo" />
</a>
<!-- ET Navigation -->
<div id="et-navigation" class="">
<ul id="et-menu" class="nav"><li id="menu-item-212048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-212048"><a href="https://queenofpeacemedia.com/">Home</a></li>
<li id="menu-item-206515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-206515"><a href="#">About</a>
<ul class="sub-menu">
<li id="menu-item-205492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205492"><a href="https://queenofpeacemedia.com/queen-of-peace-media-staff/">Mission &#038; Team</a></li>
</ul>
</li>
<li id="menu-item-211962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211962"><a href="https://queenofpeacemedia.com/catholic-bookstore-2/">Catholic bookstore</a></li>
<li id="menu-item-340495" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item page_item page-item-340479 current_page_item menu-item-340495"><a href="https://queenofpeacemedia.com/banned-videos/" aria-current="page">Banned Videos</a></li>
<li id="menu-item-211963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211963"><a href="https://queenofpeacemedia.com/catholic-speakers/">Catholic speakers</a></li>
<li id="menu-item-344102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344102"><a href="https://queenofpeacemedia.com/spiritual-resources/">Spiritual Resources</a></li>
<li id="menu-item-107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107"><a href="https://queenofpeacemedia.com/blog-posts/">BLOG POSTS</a></li>
<li id="menu-item-206286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206286"><a href="https://queenofpeacemedia.com/newsletter/">Newsletter</a></li>
<li id="menu-item-341883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-341883"><a href="https://queenofpeacemedia.com/shop-2/">Shop</a></li>
<li id="menu-item-215038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215038"><a href="https://queenofpeacemedia.com/contact-new/">Contact</a></li>
</ul>							<div id="et-mobile-navigation">
<span class="show-menu">
<div class="show-menu-button">
<span></span>
<span></span>
<span></span>
</div>
<p>Select Page</p>
</span>
<nav>
</nav>
</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
</div><!-- /.container -->
</div><!-- /#main-header -->
</div><!-- /#main-header-wrapper -->
</header>
<div class="et-l et-l--post">
<div class="et_builder_inner_content et_pb_gutters3">
<div class="et_pb_section et_pb_section_0 et_section_regular" >
<div class="et_pb_row et_pb_row_0">
<div class="et_pb_column et_pb_column_4_4 et_pb_column_0  et_pb_css_mix_blend_mode_passthrough et-last-child">
<div class="et_pb_module et_pb_text et_pb_text_0  et_pb_text_align_center et_pb_bg_layout_light">
<div class="et_pb_text_inner"><h1><span style="color: #002e56;">Banned Videos to Help You Navigate the Storms of Our Times</span></h1></div>
</div><div class="et_pb_module et_pb_text et_pb_text_1  et_pb_text_align_center et_pb_bg_layout_light">
<div class="et_pb_text_inner"><h1><span style="font-size: xx-large; color: #001649;"><strong>our first video was on our queen of peace media youtube channel for 27 minutes before it was taken down. the truth is being hidden from you.</strong></span></h1></div>
</div>
</div>
</div>
</div><div class="et_pb_section et_pb_section_1 et_pb_with_background et_section_regular" >
<div class="et_pb_row et_pb_row_1">
<div class="et_pb_column et_pb_column_4_4 et_pb_column_1  et_pb_css_mix_blend_mode_passthrough et-last-child">
<div class="et_pb_module et_pb_code et_pb_code_0">
<div class="et_pb_code_inner"><iframe loading="lazy" class="rumble" width="1920" height="620" src="https://rumble.com/embed/vg76bd/?pub=bjyoh" frameborder="0" allowfullscreen></iframe></div>
</div><div class="et_pb_button_module_wrapper et_pb_button_0_wrapper et_pb_button_alignment_center et_pb_module ">
<a class="et_pb_button et_pb_button_0 et_pb_bg_layout_light" href="https://rumble.com/vitcgn-following-the-science.html" target="_blank">If you are having trouble playing the video, refresh this page or click here to play it on Rumble.com</a>
</div><div class="et_pb_module et_pb_code et_pb_code_1">
<div class="et_pb_code_inner"><iframe loading="lazy" class="rumble" width="1920" height="620" src="https://rumble.com/embed/vdk3pt/?pub=bjyoh" frameborder="0" allowfullscreen></iframe></div>
</div><div class="et_pb_button_module_wrapper et_pb_button_1_wrapper et_pb_button_alignment_center et_pb_module ">
<a class="et_pb_button et_pb_button_1 et_pb_bg_layout_light" href="https://rumble.com/vg69vx-god-and-the-great-reset-something-is-not-right-part-4a.html" target="_blank">If you are having trouble playing the video, refresh this page or click here to play it on Rumble.com</a>
</div><div class="et_pb_button_module_wrapper et_pb_button_2_wrapper et_pb_button_alignment_center et_pb_module ">
<a class="et_pb_button et_pb_button_2 et_pb_bg_layout_light" href="https://rumble.com/vgog3b-the-mark-of-the-beast-something-is-not-right-part-4b-shorter-version.html" target="_blank">Click here for the shorter version of the video below</a>
</div><div class="et_pb_module et_pb_code et_pb_code_2">
<div class="et_pb_code_inner"><iframe loading="lazy" class="rumble" width="1920" height="620" src="https://rumble.com/embed/ve3omh/?pub=bjyoh" frameborder="0" allowfullscreen></iframe></div>
</div><div class="et_pb_button_module_wrapper et_pb_button_3_wrapper et_pb_button_alignment_center et_pb_module ">
<a class="et_pb_button et_pb_button_3 et_pb_bg_layout_light" href="https://rumble.com/vgog3b-the-mark-of-the-beast-something-is-not-right-part-4b-shorter-version.html" target="_blank">If you are having trouble playing the video, refresh this page or click here to play it on Rumble.com</a>
</div><div class="et_pb_module et_pb_code et_pb_code_3">
<div class="et_pb_code_inner"><iframe loading="lazy" class="rumble" width="1920" height="620" src="https://rumble.com/embed/vb3i1f/?pub=bjyoh" frameborder="0" allowfullscreen></iframe></div>
</div><div class="et_pb_button_module_wrapper et_pb_button_4_wrapper et_pb_button_alignment_center et_pb_module ">
<a class="et_pb_button et_pb_button_4 et_pb_bg_layout_light" href="https://rumble.com/vdpo7t-vaccine-venom-and-covid-19-cures-something-is-not-right-part-3.html" target="_blank">If you are having trouble playing the video, refresh this page or click here to play it on Rumble.com</a>
</div><div class="et_pb_module et_pb_code et_pb_code_4">
<div class="et_pb_code_inner"><iframe loading="lazy" class="rumble" width="1920" height="620" src="https://rumble.com/embed/va2isr/?pub=bjyoh" frameborder="0" allowfullscreen></iframe></div>
</div><div class="et_pb_button_module_wrapper et_pb_button_5_wrapper et_pb_button_alignment_center et_pb_module ">
<a class="et_pb_button et_pb_button_5 et_pb_bg_layout_light" href="https://rumble.com/vcoozf-censorship-deception-and-lies-something-is-not-right-part-2.html" target="_blank">If you are having trouble playing the video, refresh this page or click here to play it on Rumble.com</a>
</div><div class="et_pb_module et_pb_code et_pb_code_5">
<div class="et_pb_code_inner"><iframe loading="lazy" class="rumble" width="1920" height="620" src="https://rumble.com/embed/v9subh/?pub=bjyoh" frameborder="0" allowfullscreen></iframe></div>
</div>
</div>
</div><div class="et_pb_row et_pb_row_2">
<div class="et_pb_column et_pb_column_4_4 et_pb_column_2  et_pb_css_mix_blend_mode_passthrough et-last-child">
<div class="et_pb_button_module_wrapper et_pb_button_6_wrapper et_pb_button_alignment_center et_pb_module ">
<a class="et_pb_button et_pb_button_6 et_pb_bg_layout_light" href="https://rumble.com/vcf0i5-are-the-covid-19-vaccines-safe-something-is-not-right-part-1.html" target="_blank">If you are having trouble playing the video, refresh this page or click here to play it on Rumble.com</a>
</div><div class="et_pb_module et_pb_code et_pb_code_6">
<div class="et_pb_code_inner"><iframe loading="lazy" class="rumble" width="1280" height="680" src="https://rumble.com/embed/v9z18h/?pub=bjyoh" frameborder="0" allowfullscreen></iframe></div>
</div>
</div>
</div><div class="et_pb_row et_pb_row_3">
<div class="et_pb_column et_pb_column_4_4 et_pb_column_3  et_pb_css_mix_blend_mode_passthrough et-last-child">
<div class="et_pb_button_module_wrapper et_pb_button_7_wrapper et_pb_button_alignment_center et_pb_module ">
<a class="et_pb_button et_pb_button_7 et_pb_bg_layout_light" href="https://rumble.com/vcl7f5-could-a-covid-19-vaccine-cause-harm-even-death-over-time.html" target="_blank">If you are having trouble playing the video, refresh this page or click here to play it on Rumble.com</a>
</div><div class="et_pb_module et_pb_code et_pb_code_7">
<div class="et_pb_code_inner"><iframe loading="lazy" class="rumble" width="1920" height="620" src="https://rumble.com/embed/vba3s3/?pub=bjyoh" frameborder="0" allowfullscreen></iframe></div>
</div><div class="et_pb_button_module_wrapper et_pb_button_8_wrapper et_pb_button_alignment_center et_pb_module ">
<a class="et_pb_button et_pb_button_8 et_pb_bg_layout_light" href="https://queenofpeacemedia.com/spiritual-resources/" target="_blank">Click here for the resources mentioned in the above video--the healing prayer, the Good Samaritan oil, etc.</a>
</div><div class="et_pb_button_module_wrapper et_pb_button_9_wrapper et_pb_button_alignment_center et_pb_module ">
<a class="et_pb_button et_pb_button_9 et_pb_bg_layout_light" href="https://rumble.com/vdw9y7-church-wake-up-pray.-gather.-do-not-take-the-vaccine.-you-are-being-deceive.html" target="_blank">If you are having trouble playing the video, click here to play it on Rumble.com</a>
</div>
</div>
</div>
</div>		</div>
</div>
<span class="et_bloom_bottom_trigger"></span>						

<footer id="footer" class="footer_columns_4">
<div id="footer-bottom">
<div class="container">
<!-- Footer Info -->
<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>
<!-- Footer Navigation -->
<div id="footer-nav">
<ul id="footer-menu" class="bottom-nav"><li id="menu-item-209316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209316"><a href="https://queenofpeacemedia.com/terms-and-conditions-and-privacy-policy/">Terms and Conditions and Privacy Policy</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://facebook.com/queenofpeacemedia" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/watkins4faith" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon pinterest">
<a href="https://www.pinterest.com/catholicvideos/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-pinterest"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://www.instagram.com/queenofpeacemedia/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
</li>
<li class="et-extra-social-icon youtube">
<a href="https://www.youtube.com/channel/UCnGLfWQxaippd50mSkGwb8g/featured" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
</li>
</ul>
</div> <!-- /#et-footer-nav -->
</div>
</div>
</footer>
</div> <!-- #page-container -->
<span title="Back To Top" id="back_to_top"></span>
<script type="text/javascript">
(function () {
var c = document.body.className;
c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
document.body.className = c;
})();
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-119731031-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-119731031-1');
</script><link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=1.3.12' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://queenofpeacemedia.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='none' onload="media='all'" /> -->
<link rel="stylesheet" type="text/css" href="//queenofpeacemedia.com/wp-content/cache/wpfc-minified/7jxr8r6z/hmyzz.css" media="none"/>
<script type='text/javascript' src='https://queenofpeacemedia.com/wp-content/plugins/woocommerce-wholesale-pricing-2%202/assets/js/script.js?ver=1.0.0' id='wwp-script-js'></script>
<script type='text/javascript' src='https://queenofpeacemedia.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.6.1.0' id='jquery-blockui-js'></script>
<script type='text/javascript' src='https://queenofpeacemedia.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.6.1.0' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://queenofpeacemedia.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=6.1.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_0300d500317b4cf68b7117aac19fdda7","fragment_name":"wc_fragments_0300d500317b4cf68b7117aac19fdda7","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://queenofpeacemedia.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=6.1.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='awdr-main-js-extra'>
/* <![CDATA[ */
var awdr_params = {"ajaxurl":"https:\/\/queenofpeacemedia.com\/wp-admin\/admin-ajax.php","nonce":"f88eca4666","enable_update_price_with_qty":"show_when_matched","refresh_order_review":"1","custom_target_simple_product":"","custom_target_variable_product":"","js_init_trigger":"","awdr_opacity_to_bulk_table":"","awdr_dynamic_bulk_table_status":"0","awdr_dynamic_bulk_table_off":"on","custom_simple_product_id_selector":"","custom_variable_product_id_selector":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://queenofpeacemedia.com/wp-content/plugins/woo-discount-rules/v2/Assets/Js/site_main.js?ver=2.3.11' id='awdr-main-js'></script>
<script type='text/javascript' src='https://queenofpeacemedia.com/wp-content/plugins/woo-discount-rules/v2/Assets/Js/awdr-dynamic-price.js?ver=2.3.11' id='awdr-dynamic-price-js'></script>
<script type='text/javascript' src='https://queenofpeacemedia.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://queenofpeacemedia.com/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/salvattore.js?ver=4.14.6' id='salvattore-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/queenofpeacemedia.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/queenofpeacemedia.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"2463f5957e","timeline_nonce":"a0e78883fc","blog_feed_nonce":"90319f6601","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/queenofpeacemedia.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/queenofpeacemedia.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/queenofpeacemedia.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"2f5fcef9e3","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"245780a38a","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"340479","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://queenofpeacemedia.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=4.14.6' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://queenofpeacemedia.com/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js?ver=4.14.6' id='fitvids-js'></script>
<script type='text/javascript' src='https://queenofpeacemedia.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.14.6' id='et-core-common-js'></script>
<script type='text/javascript' src='https://queenofpeacemedia.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.0.1.3' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://queenofpeacemedia.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://queenofpeacemedia.com/wp-content/plugins/woocommerce-wholesale-pricing-2%202/assets/js/formbuilder/form-render.min.js?ver=1.0.0' id='wwp_formrender-js'></script>
<script type="text/javascript">
jQuery(document).ready(function ($) {
for (let i = 0; i < document.forms.length; ++i) {
let form = document.forms[i];
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="MTxHwJAfSgUzytZY" value="zw7vPmuHCn" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="tyCuAknojzI-rPOM" value="3n2B*5iy" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="bnUFAdJDXfr" value="QYbz6teL]9XykNp" />'); }
}
$(document).on('submit', 'form', function () {
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="MTxHwJAfSgUzytZY" value="zw7vPmuHCn" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="tyCuAknojzI-rPOM" value="3n2B*5iy" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="bnUFAdJDXfr" value="QYbz6teL]9XykNp" />'); }
return true;
});
jQuery.ajaxSetup({
beforeSend: function (e, data) {
if (data.type !== 'POST') return;
if (typeof data.data === 'object' && data.data !== null) {
data.data.append("MTxHwJAfSgUzytZY", "zw7vPmuHCn");
data.data.append("tyCuAknojzI-rPOM", "3n2B*5iy");
data.data.append("bnUFAdJDXfr", "QYbz6teL]9XykNp");
}
else {
data.data = data.data + '&MTxHwJAfSgUzytZY=zw7vPmuHCn&tyCuAknojzI-rPOM=3n2B*5iy&bnUFAdJDXfr=QYbz6teL]9XykNp';
}
}
});
});
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.91433787345886 seconds, on 18-01-22 1:11:06 -->